Skip to main content
  • Resource Library

Protecting Tungsten Network users from the POODLE vulnerability


Keeping data secure over the Internet requires constant vigilance and a rapid response if any new threats are discovered. This week, in well-publicised announcements about a threat termed POODLE, a vulnerability in an old version of the secure internet protocol (SSL 3) was disclosed.

This vulnerability could enable a hacker to determine the encryption key being used between a browser and server. Tungsten Network has therefore made the decision to block SSL version 3.0 with immediate effect to ensure the security of our customers' data.


Share this post


You may also like

comments powered by Disqus